Eski Android telefon kullananlara kötü haber

21 Şubat 2017 119 0

[ad_1]

Android 2.3’lü eski bir telefonunuz varsa bundan sonra Google’ın uygulama mağazasını kullanamayacaksınız!

Android Gingerbread ve Android Honeycomb altı yaşına girmiş durumdalar. Hatta Honeycomb bir hafta sonra yedinci yaşına girecek. Artık bayatlamaya başlayan eski Android sürümleri, Google Play Hizmetleri desteğini nihayet kaybedecek. Google, geçtiğimiz Kasım ayında SDK 10.0’ın Android’in bu eski iki sürümünü destekleyen son sürümü olduğunu açıklamıştı. Geçen hafta Google Play Hizmetleri 10.2’nin yayınlanmasıyla Gingerbread ve Honeycomb resmi olarak geride bırakıldı.

Bu ne demek oluyor?

Yapımcılar yeni SDK’ye geçmeye ve Ice Cream Sandwich’i en düşük API seviyesi olarak belirlemeye başladıkları zaman, Gingerbread ve Honeycomb bu uygulamaları çalıştıramayacak. Bir süreliğine uygulamaların geriye uyumlu sürümleri yayınlanabilir ancak yapımcılar zamanla SDK 10.2 ve ötesini kullanmaya başladıkça, eski Android sürümleri de tarihe karışmaya başlayacaktır.

[ad_2]

Mydenizli

Yorumlar
BENZER KONULAR
YORUM YAZ